A breakdown of the iPhone 4.0 issue with Exchange Online

Over at the TechNet Forums some discussion has been going on about the inconsistent connectivity for iPhones since OS 4.0 was released – and why it was so important to upgrade to 4.0.1. To quote Daniel Trautman: “iOS 4.0.0 has a very low timout variable, forget what specifically, but it is available on the Internet.…… Continue reading A breakdown of the iPhone 4.0 issue with Exchange Online

Important update for iPhone users

If you are running iOS 4 (ie. that is iPhone OS4) on a 3G, 3GS or 4 – then you need to update your phone to 4.0.1 before July 29 for ActiveSync to keep working as per this blog post from the MS Online Team: http://blogs.technet.com/b/msonline/archive/2010/07/23/iphone-ios4-devices-required-to-install-ios-4-0-1.aspx